AMT SDK and Ubuntu Update

The Code has been updated to support the recent AMT SDK Version 12.0. Older Versions are no longer supported, because there are additional WSMAN Classes.

Since Ubuntu 18.04, you no longer need to compile openwsam by yourself. The System Packages are recent enough. The Makefile defaults has been adjusted in that way.

You will find everything in the github repository.

Leave a Reply

Your email address will not be published. Required fields are marked *